2017年7月17日 星期一

「解惑」關於某一個功能物件找不到,以[unsig~]為例

pd在0.46版以後,鼓勵大家學會自行安裝擴充的lib,所以如果有物件不能使用時,請依照下列步驟安裝上去。

1.步驟一:找尋相關物件的lib名稱,以[unsig~]而言,你可以到google輸入
unsig~ site:http://write.flossmanuals.net/pure-data/



你就會在手冊中找到 ,原來unsig~是屬於 iemlib這個物件



2.步驟二:到 help>find externals 裡面輸入:iemlib


3.步驟三:到 path,新增一個位置,以後pd開啟後,就會自動找到他